editing posts problem??

Everything what does not fit in the other forums. Chess related or not, trivial or sophisticated, but keep it civilized and respect others please.

Moderator: Andres Valverde

editing posts problem??

Postby Daniel Shawul » 15 Oct 2008, 15:51

I have a problem with the forum editor. While editing if I used the backspace or delete keys , I think that it does not refresh immediately and the message is displayed scrambled with the old and new words. This is probably a problem with my laptop being affected with a virus but I just want to make sure.

Daniel
User avatar
Daniel Shawul
 
Posts: 366
Joined: 28 Sep 2004, 09:33
Location: Ethiopia

Re: editing posts problem??

Postby Volker Pittlik » 15 Oct 2008, 19:08

Daniel Shawul wrote:... the message is displayed scrambled with the old and new words. This is probably a problem with my laptop being affected with a virus but I just want to make sure.

Daniel


Sounds as if you are running Linux and have not installed the MS fonts.

Volker
User avatar
Volker Pittlik
 
Posts: 1026
Joined: 24 Sep 2004, 10:14
Location: Murten / Morat, Switzerland

Re: editing posts problem??

Postby Daniel Shawul » 16 Oct 2008, 05:45

I have linux on dual boot with windows but I don't use it often.
The windows xp I am using is a beta version 2007 v.3 which might be the
problem. Because I checked with my office pc with old xp 2003 and the problem does not happen. The problem is surely here.
thanks
Daniel
User avatar
Daniel Shawul
 
Posts: 366
Joined: 28 Sep 2004, 09:33
Location: Ethiopia


Return to Anything else

Who is online

Users browsing this forum: No registered users and 2 guests