ICS Kibitzimg color

Discussions about the WinBoard protocol. Here you can also report bugs and request new features.

Moderators: hgm, Andres Valverde

ICS Kibitzimg color

Postby matematiko » 15 Jan 2014, 00:24

I am going to quote a question posted on another forum:

hi all,

when using poly, i can change colours for my table kibitz and lobby shouts but while using fritz, i cannot, can someone help?


Rephrasing:

"While using Winboard on ICS mode with /zippy and; polyglot as an engine, I am able to change the colors of the table kibitzes and lobby shouts, but when using winboard232d.exe as an engine (adapter to comunicate with a chessbase GUI like Fritz via Auto232), I can't. Can someone help?"

Maybe Mr. Muller can help with this?

Please observe that more than likely winboard232d.exe is not being maintained by its original developer or anyone else and that the source is not available. If there is a will to help on this "cosmetic" not so important issue, it has to come from the Winboard side.

Regards,
One that does not live to serve, does not deserve to live.
matematiko
 
Posts: 219
Joined: 07 Dec 2008, 17:11
Location: Texas

Re: ICS Kibitzimg color

Postby H.G.Muller » 15 Jan 2014, 11:58

I still don't understand the question. Is the claim that WinBoard does not colorize the output in its ICS Interaction window when running winboard232d.exe as an engine? That should not be possible. The engine has absolutely nothing to do with this colorization. It only depends on what is received from the ICS. It should work the same without engine as with any engine. Can he provide a screenshot that illustrates the problem?
User avatar
H.G.Muller
 
Posts: 3080
Joined: 16 Nov 2005, 12:02
Location: Diemen, NL

Re: ICS Kibitzimg color

Postby matematiko » 16 Jan 2014, 04:20

I will rely your message.

I asked the person to come and follow this topic, he/she might we be waiting on admin approval.

Thanks for your response.

Regards,
One that does not live to serve, does not deserve to live.
matematiko
 
Posts: 219
Joined: 07 Dec 2008, 17:11
Location: Texas


Return to WinBoard development and bugfixing

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests